Skip to main content

Recent Topics

xx
Find and replace
by mattbeals
Today at 02:35:02 AM

xx
Platemaker pay?
by Joe
December 05, 2016, 11:49:45 PM

xx
CC licences
by Ear
December 05, 2016, 04:36:53 PM

xx

xx
Christmas break and equipment shutdowns
by david
December 05, 2016, 11:49:14 AM

clip
OK...VD (not the STD variety)
by pabney
December 02, 2016, 12:27:36 PM

xx
Bar code plugin for Indesign
by Tracy
December 02, 2016, 10:26:12 AM

xx
Multi level dies
by david
December 01, 2016, 05:58:27 PM

xx
Adobe CC 2017 released
by andyfest
December 01, 2016, 03:53:13 PM


Topic: InDes not launching (Read 3470 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • frailer
  • [*][*][*][*][*]
  • Global Moderator
  • Sydney, OZ. (yeah, koalas don't look real, hey?)
InDes not launching
7.0.4. (CS5). I think it may be Font Explorer, as it's trying to hook up with Indesign (shoulda disabled it  :embarrassed: ), and FEX not launching either.
Have run applejack. Can do again. Scant info from Console.
Dump Prefs? Both apps.?  What's the key hold-down again David?   :cheesy: (or I'll move em to desktop...)

Fujifilm XMF/AdobeCC/PitStop Pro/Black Magic/Luxel V6 violet 'setter. 28" Komoris   |    Forgotten good guys: Dennis Ritchie, Burrell Smith, Bill Atkinson, Richard Stallman
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Too old for this.. but.. there's that question of income. And lack of it if I stop.
~~~~~~

  • Joe
  • [*][*][*][*][*]
  • Administrator
  • Master of Nothing
Re: InDes not launching
Reply #1
Key combo for Indy is CTRL+SHIFT+OPTION+COMMAND and start Indy. I don't think that works with FEX though.
Mac OS X 10.10 Yosemite | Prinergy 7.0.1 | Adobe Creative Cloud 2015 | Two Luscher XPose 160 CTP units

Tell me what you need, and I'll tell you how to get along without it since you're not that bright.

  • frailer
  • [*][*][*][*][*]
  • Global Moderator
  • Sydney, OZ. (yeah, koalas don't look real, hey?)
Re: InDes not launching
Reply #2
2330 here... just got in, but at least been out. Been the day from hell; other stuff as well. Shall try Prefs dump in the morn.
Fujifilm XMF/AdobeCC/PitStop Pro/Black Magic/Luxel V6 violet 'setter. 28" Komoris   |    Forgotten good guys: Dennis Ritchie, Burrell Smith, Bill Atkinson, Richard Stallman
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Too old for this.. but.. there's that question of income. And lack of it if I stop.
~~~~~~

  • gnubler
  • [*][*][*]
Re: InDes not launching
Reply #3
You said dump. Heheheh.
Hicks • Cross • Carlin • Kinison • Parker • Stone •  Colbert • Hedberg • Stanhope • Burr

"As much as I'd like your guns I prefer your buns." - The G

So,  :drunk3: i send the job to the rip with live transparecy (v 1.7 or whatever) and it craps out with a memory error.

Member #14 • Size 5 • PH8 Unit 7 • Paranoid Misanthropic Doomsayer • Printing & Drinking Since 1998 • doomed ©2011 david

  • frailer
  • [*][*][*][*][*]
  • Global Moderator
  • Sydney, OZ. (yeah, koalas don't look real, hey?)
Re: InDes not launching
Reply #4
I did. But further constructive suggestions are welcome.
Fujifilm XMF/AdobeCC/PitStop Pro/Black Magic/Luxel V6 violet 'setter. 28" Komoris   |    Forgotten good guys: Dennis Ritchie, Burrell Smith, Bill Atkinson, Richard Stallman
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Too old for this.. but.. there's that question of income. And lack of it if I stop.
~~~~~~

  • david
  • [*][*][*][*][*]
  • Global Moderator
  • Avast! Ye scurvy dog!
Re: InDes not launching
Reply #5
Frailer, did the pref dump do any good?

do you have FEX set to auto load the fonts?
Prepress guy - doin' jobs one at a time

  • Ear
  • [*][*][*]
  • Pro Bono Prepressico
Re: InDes not launching
Reply #6
Font cache cleaner, perhaps?
Quote: Skryber  "FreeHand sucks ferocious porcupine balls!"

Quote from: born2print "Well now doesn't that suck petrified possum penis."

  • frailer
  • [*][*][*][*][*]
  • Global Moderator
  • Sydney, OZ. (yeah, koalas don't look real, hey?)
Re: InDes not launching
Reply #7
About to tackle, after some other 'issues' sorted...  :rolleyes:

I've dumped some fonts I had in the Indy Fonts folder. Can I dump that (dot)lst safely?
Fujifilm XMF/AdobeCC/PitStop Pro/Black Magic/Luxel V6 violet 'setter. 28" Komoris   |    Forgotten good guys: Dennis Ritchie, Burrell Smith, Bill Atkinson, Richard Stallman
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Too old for this.. but.. there's that question of income. And lack of it if I stop.
~~~~~~

  • david
  • [*][*][*][*][*]
  • Global Moderator
  • Avast! Ye scurvy dog!
Re: InDes not launching
Reply #8

I've dumped some fonts I had in the Indy Fonts folder. Can I dump that (dot)lst safely?


yes, it's just leftovers
Prepress guy - doin' jobs one at a time

  • frailer
  • [*][*][*][*][*]
  • Global Moderator
  • Sydney, OZ. (yeah, koalas don't look real, hey?)
Re: InDes not launching
Reply #9
Done. Here's my next move. I think Indys an innocent by-stander. I don't have auto activation on, but I think (a dodgy/corrupted) FEX is trying to talk to it when you try and launch Indy. Stupid tripwire.
About to go to FEX site and see what updates are in place. Maybe an overwrite of the current one (I'm on paid version), will fix it. The don't call me Paulyanna for nothin'.
Fujifilm XMF/AdobeCC/PitStop Pro/Black Magic/Luxel V6 violet 'setter. 28" Komoris   |    Forgotten good guys: Dennis Ritchie, Burrell Smith, Bill Atkinson, Richard Stallman
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Too old for this.. but.. there's that question of income. And lack of it if I stop.
~~~~~~

  • DigitalCrapShoveler
  • [*][*][*]
  • Mighty Joe's Son
Re: InDes not launching
Reply #10
Is it a specific file, or every file you try to open?
Bates  •  Vorhees  •  Meyers  •  Krueger  •  Hobbs  •  Lecter  •  Dollarhyde  •  Bateman  •  Gumb  •  Doe  •  Morgan •  Todd •  Kevin •  DCS •  Kasem

"Does it really matter? There's shit in the meat and we're all pink inside. Live a little..." The Gnub

"I look forward to the sweet release of death..." Dave, on behalf of all Prepress

Member #285 • OG PH8 • Award-Winning • Population Control Enthusiast • Master of Freehand Jobs • Hater of All • Prodigy of Addition & Subtraction


  • frailer
  • [*][*][*][*][*]
  • Global Moderator
  • Sydney, OZ. (yeah, koalas don't look real, hey?)
Re: InDes not launching
Reply #11
Just a 'cold' launch. I have a horrible feeling that it's a PICNIC problem. Been a bit slack on preventative maintenance, and thought "I know, I'll launch FEX, and run the Tools. I ran the 1st one, which I think is 'Clean System Fonts'... troubles started then, I think.
having said that, yesterday was a wrtched blur... I may be hallucinating. production getting in the way right now.
No sign of wonkiness anywhere else.
I did do a write-over of the a downloaded FEX 3.1. No dice. I'll have time to tinker this afternoon. There's always Indy on the other iMac. I consider myself overdue on such an event; so am philosophical.
Next trick is to uninstall FEX with AppCleaner. See if Indy will launch without  it there. If it does, I'll re-install from the DMG.
  • Last Edit: December 15, 2011, 07:13:02 PM by frailer
Fujifilm XMF/AdobeCC/PitStop Pro/Black Magic/Luxel V6 violet 'setter. 28" Komoris   |    Forgotten good guys: Dennis Ritchie, Burrell Smith, Bill Atkinson, Richard Stallman
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Too old for this.. but.. there's that question of income. And lack of it if I stop.
~~~~~~

  • frailer
  • [*][*][*][*][*]
  • Global Moderator
  • Sydney, OZ. (yeah, koalas don't look real, hey?)
Re: InDes not launching
Reply #12
Progress. Moved FEX Plugin onto Desktop. Indy startup successful. I wonder if I can just not worry about it. Can still activate fonts if I need to, with FEX. Plugin not a prerequisite, correct?

Shall now uninstall FEX, install downloaded one. Shall make sure plugin not loaded for Indy.
Fujifilm XMF/AdobeCC/PitStop Pro/Black Magic/Luxel V6 violet 'setter. 28" Komoris   |    Forgotten good guys: Dennis Ritchie, Burrell Smith, Bill Atkinson, Richard Stallman
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Too old for this.. but.. there's that question of income. And lack of it if I stop.
~~~~~~

  • david
  • [*][*][*][*][*]
  • Global Moderator
  • Avast! Ye scurvy dog!
Re: InDes not launching
Reply #13
I never load those plug ins, I just don't like it loading fonts I don't want to use.
Prepress guy - doin' jobs one at a time

  • DigitalCrapShoveler
  • [*][*][*]
  • Mighty Joe's Son
Re: InDes not launching
Reply #14
I wonder if somehow he has a missing , or corrupt system font. Hey, Cap... how are your other apps running? IS this only specific to InDesign and FEX?
Bates  •  Vorhees  •  Meyers  •  Krueger  •  Hobbs  •  Lecter  •  Dollarhyde  •  Bateman  •  Gumb  •  Doe  •  Morgan •  Todd •  Kevin •  DCS •  Kasem

"Does it really matter? There's shit in the meat and we're all pink inside. Live a little..." The Gnub

"I look forward to the sweet release of death..." Dave, on behalf of all Prepress

Member #285 • OG PH8 • Award-Winning • Population Control Enthusiast • Master of Freehand Jobs • Hater of All • Prodigy of Addition & Subtraction