News:

Main Menu

Quark and MT Lion

Started by WharfRat, October 14, 2013, 01:15:02 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

WharfRat

So ...

   Against my better wishes I need to Install Quark 10 on my MAC.
I do have it on a Windows 7 box - so I am considering NOT to put it on the MAC
but ...I already have it paid for.
   I ran the installer ... but it quits and tells me I need OS 10.8
and I am running 10.6.8.
-
Has anyone installed 10.8 for PrePress and is having a good time with it?

I have an all right machine with an SSD and 28GB of RAM
so I don't think that would be an issue.
I just don't want to be bummed later by buggy crap.

MSD

David

I have 10.8 boxes here, not too bad, just different. Most of mine are 10.7, tho.
Prepress guy - doin' jobs one at a time
www.texasgraphics.com

Joe

I run 10.8 on some prepress Macs. The biggest thing when moving beyone 10.6.x is that you can no longer run PPC apps...like Preps 5.x.
Mac OS Monterey 12.4 | (retired)

The seven ages of man: spills, drills, thrills, bills, ills, pills and wills.

David

upgrade damnit!!! Or I'll tell Adobe on you.

I got Preps 6 for that one reason     :tongue:
Prepress guy - doin' jobs one at a time
www.texasgraphics.com

Joe

Same here. I still hate it. Looking forward to using the imposition in XMF.
Mac OS Monterey 12.4 | (retired)

The seven ages of man: spills, drills, thrills, bills, ills, pills and wills.

David

after not using it for upteen years, it is actually very easy to use.
too bad for you if you have the bazillion templates, like in the old days.
Prepress guy - doin' jobs one at a time
www.texasgraphics.com