p01 Kansas City Southern
Skip to main content

Recent Topics

xx
Dell PowerEdge R730 RAID
by Joe
Today at 10:06:52 AM

xx
KBA CIP3 software
by ScreamingCockatoo
February 16, 2019, 10:41:24 AM

xx
Prinergy 8.1.2 for sale
by abc
February 15, 2019, 05:50:39 PM

xx
Combine rows in excel to one row
by swampymarsh
February 15, 2019, 09:21:01 AM

xx
Markstools2 - State of the Industry?
by Joe
February 14, 2019, 08:41:20 PM

xx
Any Switch Users?
by abc
February 12, 2019, 05:04:27 PM

clip
"Processed with 'GPC'"? - What is this?
by ninjaPB_43
February 12, 2019, 04:05:46 PM

xx
PrePress/Printing Consultant?
by born2print
February 12, 2019, 03:34:19 PM

xx
CWS 5
by Possum
February 12, 2019, 11:13:30 AM

xx

xx
applescript to automator workflow...
by motormount
February 09, 2019, 01:42:18 PM

Topic: High Sierra Compatibility (Read 404 times) previous topic - next topic

High Sierra Compatibility

Need to update our Prep Macs to 10.13 - is it safe? I can't seem to find any documentation on the Fuji site.
A little diddie ‘bout black 'n cyan...two reflective colors doin’ the best they can.

 

Re: High Sierra Compatibility

Reply #1
nothing is ever safe. this is earth.
"I'm not addicted to cocaine. I just like the way it smells."
– Richard Pryor

“Always do sober what you said you'd do drunk. That will teach you to keep your mouth shut.”
― Ernest Hemingway

Re: High Sierra Compatibility

Reply #2
Need to update our Prep Macs to 10.13 - is it safe? I can't seem to find any documentation on the Fuji site.

I have been running XMF 6.6.2 on a laptop to test for the last few months and it works fine. Actually find it more stable than some of our older systems running it.
You can’t polish a Turd, but you can roll it in glitter!