Skip to main content

Recent Topics

xx
PACKZVIEW - Free PDF Quality Control Tool
by DPSprint
January 21, 2018, 04:30:54 PM

xx
Esko & DCS / Copy dot files
by andyfest
January 20, 2018, 03:40:50 PM

exclamation

xx
Migration assistant to new mac
by pspdfppdfxhd
January 18, 2018, 08:34:27 AM

xx

exclamation
Manually Archive
by Farabomb
January 16, 2018, 08:37:44 AM

xx
New Windows 10 PC
by Ear
January 15, 2018, 04:10:40 PM

xx
From employee to freelance for the same company.
by Joe
January 12, 2018, 09:50:08 PM


Topic: Lacie NAS 5Big Backup problem (Read 341 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • AaronH
  • [*][*][*]
Lacie NAS 5Big Backup problem
Hey guys,

Does anyone have any experience with the Lacie NAS 5Big? I have two identical 5Bigs one is our working drive setup with the default SimpleRaid with 6TB as working space, and the remaining 4TB as backup drives if one goes bad.

The backup is the same. It is setup as a netshare backup following the directions from the usermanual. The Working 5Big has two jobs to backup it's two shares on the volume to the backup 5Big every night. That sounds good and all. It looks good. The Backup 5Big has the same space used as the working 5Big as I've got it set to only send modified parts. The idea was that this would be a local nightly "oh no I deleted something" sort of solution, or an oh crap our whole thing went down, lets restore yesterday's data. We do have everything backed up (with iterations and deleted files) to CrashPlan, but this was supposed to be a good safety net. Weird thing though is that I went to get a file and I can't view anything on the backup (I am the admin, I should be able to), it says there is no volume - but it is using space and has a volume in the device management screen. I also can't select it from the working 5Big's backup/restore job. I can select it to backup to it, but cannot restore to it. Any ideas?

Thanks guys!

Aaron.

P.S. Joe, if this is in the wrong place, where should I post non OS related issues like this?

  • Joe
  • [*][*][*][*][*]
  • Administrator
  • Master of Nothing
Re: Lacie NAS 5Big Backup problem
Reply #1
Location is fine.

Is it possible your backup is just backing up a compressed file instead of a file by file copy?
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

  • AaronH
  • [*][*][*]
Re: Lacie NAS 5Big Backup problem
Reply #2
I'll look to see if I can find that out.

  • AaronH
  • [*][*][*]
Re: Lacie NAS 5Big Backup problem
Reply #3
No solid info on that. I've attached a screenshot of the backup job's parameters. I'll need to dig into the Mirrored type and see if it compresses it. That's not how I understood it when I set it up but instruction manuals seem to be just as good as misinforming as informing these days.

  • Joe
  • [*][*][*][*][*]
  • Administrator
  • Master of Nothing
Re: Lacie NAS 5Big Backup problem
Reply #4
Network Backup - Mirror to me would mean a mirror of the original which would by a file by file copy.

What looks weird to me is where it says "Send only modified parts of files". To me that says it isn't sending the whole modified file but just the modified parts of the file. Which is not how nightly backups are done. Nightly backups backs up all modified files. The way they have it worded is probably just because a non-english speaking person wrote the interface software. ;D 

Does you NAS software have any type of File Manager built into it? Or if you try to mount a share from the backup NAS to your Mac does it show any shares on the Mac? (or windows if you are windows)
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

  • AaronH
  • [*][*][*]
Re: Lacie NAS 5Big Backup problem
Reply #5
It has a built in one and it is visible in Finder however when you try to connect to it within the All on Network tab, even with the correct credentials, it just says Connection Failed.

Within the NAS built in file browser, it shows the error in the attached screenshot. There's nothing in the share though. At least nothing I can see.

  • AaronH
  • [*][*][*]
Re: Lacie NAS 5Big Backup problem
Reply #6
Here's what the file browser looks like on our Working 5Big NAS.

  • AaronH
  • [*][*][*]
Re: Lacie NAS 5Big Backup problem
Reply #7
 :facepalm:

I solved it. I feel so dumb. The admin account wasn't given rights to access the share. I thought it did, but it did not.