p01 Kansas City Southern
Skip to main content

Recent Topics

xx

clip
New press
by Slappy
Today at 12:39:25 PM

xx

xx
PitStop 2018 just announced. Ships in April
by Joe
May 22, 2018, 01:37:18 PM

angry
Trouble with InD VDP
by delooch
May 21, 2018, 06:01:35 PM

xx
Adobe Creative Cloud Price Increases
by Joe
May 17, 2018, 05:48:25 PM

xx
PKG Installer Inspection
by Slappy
May 17, 2018, 01:36:00 PM

xx
Business Card order
by scottrsimons
May 16, 2018, 10:27:26 AM

xx
Ink saving,4d colour conversion
by danydany
May 16, 2018, 10:10:07 AM

clip
java and 3D Export
by Joe
May 15, 2018, 08:42:11 PM

xx
Individual Page Proofs
by Slappy
May 14, 2018, 11:12:05 PM

xx
Prinergy 1st Refines Questions
by DPSprint
May 14, 2018, 10:48:01 PM

xx
Xeikon Indigo toner press Iso standards
by danydany
May 14, 2018, 10:21:55 AM

Topic: Duplicated and edited plate WF, jobs error out. (Read 1410 times) previous topic - next topic

Duplicated and edited plate WF, jobs error out.

Nexus 9.5.2. New WF (duplicated and edited a working one). When I drop a file into the hot folder I get the error message
- The file file://nexuspdf/Nexus_Hotfolders/40_unocated/JDFMarksFlats/(job name).pdf does not exist.
It shows the JDFMarksFlats folder being created but when I open the HF it's not there. No service contract is why I'm posting here.
"Cops Nab Co-Eds in Pot Orgy"

Re: Duplicated and edited plate WF, jobs error out.

Reply #1
We run 9.0.3, so not sure how similar it is to what you are running, After you duplicated the workflow, did you Add Printer then verify in monitors that the path is correct?

No service contract here either.

Re: Duplicated and edited plate WF, jobs error out.

Reply #2

Nexus 9.5.2. New WF (duplicated and edited a working one). When I drop a file into the hot folder I get the error message
- The file file://nexuspdf/Nexus_Hotfolders/40_unocated/JDFMarksFlats/(job name).pdf does not exist.
It shows the JDFMarksFlats folder being created but when I open the HF it's not there. No service contract is why I'm posting here.


Sounds like it's a path issue in one of your workflow modules, check each output destination and make sure it's exactly the same as the WF you copied from.