Recent

Author Topic: The application "NexusEdit" could not be launched because of a shared library er  (Read 5957 times)

0 Members and 1 Guest are viewing this topic.

Offline mlux

  • New Member
  • *
  • Posts: 12
Hey guys,

Trying to install Nexus Edit 8.0 Rev 7 on a Mac OS 10.4.11.  We are getting the following error after installing the program and launching it.

The application "NexusEdit" could not be launched because of a shared library error: "-<NexusEdit><NexusEdit><StuffItEngineSD…

Not sure what we can do about it... Any thoughts?

Offline G_Town

  • Ninja Master
  • **
  • Posts: 9251
  • Gender: Male
  • Aways open.

Hey guys,

Trying to install Nexus Edit 8.0 Rev 7 on a Mac OS 10.4.11.  We are getting the following error after installing the program and launching it.

The application "NexusEdit" could not be launched because of a shared library error: "-<NexusEdit><NexusEdit><StuffItEngineSD…

Not sure what we can do about it... Any thoughts?


That's a new one...any reason you are still on 8.0??

Run applejack? Delete the stuffit library in your system folder?

Offline mlux

  • New Member
  • *
  • Posts: 12
The reason we are on 8.0 is because we do not have any support left and hardly ever need Artworks.

I did run applejack, and i didnt have a StuffIt Library to delete in my Systems folder.

I tried to install this on another machine but i get the same error.

Offline mlux

  • New Member
  • *
  • Posts: 12
Not sure what it was but i just logged into artworks site and created a new build of Nexus Edit and that worked.  Thanks Guys.

Offline G_Town

  • Ninja Master
  • **
  • Posts: 9251
  • Gender: Male
  • Aways open.

Not sure what it was but i just logged into artworks site and created a new build of Nexus Edit and that worked.  Thanks Guys.


Corrupt build?

That's a new one too, glad you got it sorted out.

Offline mlux

  • New Member
  • *
  • Posts: 12
Actually everything looked good until we tried to open a file in Nexus Edit... Any file we try to open we get this error:

cannot load ScanConverter Module. i have tried a few builds now and nothing has fixed this issue... Any thoughts?  :wtf:

Offline G_Town

  • Ninja Master
  • **
  • Posts: 9251
  • Gender: Male
  • Aways open.

Actually everything looked good until we tried to open a file in Nexus Edit... Any file we try to open we get this error:

cannot load ScanConverter Module. i have tried a few builds now and nothing has fixed this issue... Any thoughts?  :wtf:

Are you using the software license key activation or a dongle?

Offline mlux

  • New Member
  • *
  • Posts: 12
A dongle.  We have the right dongle with the right batch file as well.

Offline Ear

  • Fiya wata
  • Supreme Ninja
  • ***
  • Posts: 16314
  • Gender: Male
  • Nice Marmot, Man
I'm not a Nexus user but sounds like a corrupt database for the build.
"... profile says he's a seven-foot tall ex-basketball pro, Hindu guru drag queen alien." ~Jet Black

Offline andyfest

  • Know your role and shut your hole...
  • Ninja Member
  • *
  • Posts: 1616
  • Gender: Male
  • 100% Canucklehead
  • Gender: male
I thought that all dongles were gathered back in by Esko in exchange for software key activation a few years ago. Does anyone know if that just for v9x or was that true for all versions? If that is the case, it might explain why the new build is not working.
Fairly recent Adobe Creative Cloud, Versa RIPs, Flexi Cut RIP, couple of Roland wide format printers, Seal 60+ laminator + another old laminator that I hate, vinyl cutter and knives....lots of knives

Offline G_Town

  • Ninja Master
  • **
  • Posts: 9251
  • Gender: Male
  • Aways open.

I thought that all dongles were gathered back in by Esko in exchange for software key activation a few years ago. Does anyone know if that just for v9x or was that true for all versions? If that is the case, it might explain why the new build is not working.


Naw we just switched over to the software key in the last 6-8 months, we were previously on 8 something when I got here.

You don't have support right? If yes how are you able to d/l builds?

Offline mlux

  • New Member
  • *
  • Posts: 12
I just login to
https://download.artwork-systems.com/donglebuild/

and go through the normal steps. That is correct, we do not have support.

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 38779
  • Gender: Male
    • B4Print.com
  • Gender: male
You keep your download rights to the last version you had support for. You just don't get the updates any longer if I remember correctly. I think I can still log in and I haven't used Nexus a for a couple of years.
Mac OS 11.5.2 Big Sur | Prinergy 9.0.1.125 | Adobe Creative Cloud 2021 | TWO Fuji CTP Units

I'm Sorry I Hurt Your Feelings When I Said You Were Stupid. I Honestly Thought You Already Knew

Offline G_Town

  • Ninja Master
  • **
  • Posts: 9251
  • Gender: Male
  • Aways open.
OK been a number of years since I haven't had support, ah the good old days :sarcasm:

Offline andyfest

  • Know your role and shut your hole...
  • Ninja Member
  • *
  • Posts: 1616
  • Gender: Male
  • 100% Canucklehead
  • Gender: male

I just login to
https://download.artwork-systems.com/donglebuild/

and go through the normal steps. That is correct, we do not have support.
I wonder if it's an issue with the dongle itself - perhaps it's starting to tank. You could try calling/emailing support using that as a lead-in and just "mention" the error you've been experiencing.
Fairly recent Adobe Creative Cloud, Versa RIPs, Flexi Cut RIP, couple of Roland wide format printers, Seal 60+ laminator + another old laminator that I hate, vinyl cutter and knives....lots of knives