Recent

Author Topic: Preps 7 Text Marks  (Read 2075 times)

0 Members and 1 Guest are viewing this topic.

Offline MKrazy

  • New Member
  • *
  • Posts: 49
  • Gender: Female
Preps 7 Text Marks
« on: January 19, 2016, 09:06:13 PM »
We recently upgraded from Preps 5.1 to Preps 7. Among our the glitches yet be resolved is an issue with a text mark, which now is a smartmark for our job names. In Preps 5.1 $jobname would retrieve the name from the Prinergy job name. In Preps 7, it now retrieves the name from the imposition name. BUT, it also add .old to the job name. Does anyone know how to resolve .old being added? Our current work-around is to replace the $jobname in the slug manually, which should not be necessary. Any advice would be appreciated.
I live by Murphy's Law - I'm sure he must have been in printing.

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 38749
  • Gender: Male
    • B4Print.com
  • Gender: male
Re: Preps 7 Text Marks
« Reply #1 on: January 19, 2016, 09:18:35 PM »
Try $[JobName].
Mac OS 11.5.2 Big Sur | Prinergy 9.0.1.125 | Adobe Creative Cloud 2021 | TWO Fuji CTP Units

I'm Sorry I Hurt Your Feelings When I Said You Were Stupid. I Honestly Thought You Already Knew

Offline MKrazy

  • New Member
  • *
  • Posts: 49
  • Gender: Female
Re: Preps 7 Text Marks
« Reply #2 on: January 20, 2016, 05:42:02 PM »
Thanks so much for the help. One glitch down...
I live by Murphy's Law - I'm sure he must have been in printing.