Recent

Author Topic: Do you still use OS 9 or lower?  (Read 5461 times)

0 Members and 1 Guest are viewing this topic.

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 38749
  • Gender: Male
    • B4Print.com
  • Gender: male
Re: Do you still use OS 9 or lower?
« Reply #15 on: October 01, 2007, 12:42:07 PM »

Until recently, my RIP was running on an OS 9 machine, and we had Preps 4.2. I got a new Intel Mac, upgraded the RIP to PSM 8 (OS X compatible), then shifted my old production to become the new RIP. Also upgraded to Preps 5, so now we only use Classic for Q4 & Q5 jobs - I'm still afraid to open them up in newer versions. Everything requiring OS 9 runs under Classic in my shop.


We decided to bite the bullet and open all Q4 & Q5 jobs in Quark 6.5 or 7.3 and convert them. We just try to be extra careful of things going badly plus we've told our customers that we no longer actively support any classic applications and they are running them at their own risk. And of course we try to get them to send PDF's instead of the native files if at all possible.
Mac OS 11.5.2 Big Sur | Prinergy 9.0.1.125 | Adobe Creative Cloud 2021 | TWO Fuji CTP Units

I'm Sorry I Hurt Your Feelings When I Said You Were Stupid. I Honestly Thought You Already Knew

Offline kermit

  • Sr. Member
  • ****
  • Posts: 475
  • Gender: Male
Re: Do you still use OS 9 or lower?
« Reply #16 on: October 03, 2007, 08:29:08 AM »


Until recently, my RIP was running on an OS 9 machine, and we had Preps 4.2. I got a new Intel Mac, upgraded the RIP to PSM 8 (OS X compatible), then shifted my old production to become the new RIP. Also upgraded to Preps 5, so now we only use Classic for Q4 & Q5 jobs - I'm still afraid to open them up in newer versions. Everything requiring OS 9 runs under Classic in my shop.


We decided to bite the bullet and open all Q4 & Q5 jobs in Quark 6.5 or 7.3 and convert them. We just try to be extra careful of things going badly plus we've told our customers that we no longer actively support any classic applications and they are running them at their own risk. And of course we try to get them to send PDF's instead of the native files if at all possible.
NOOOOOOOOOO!

Just kidding. Anyway, watch out for PMS that were specified in Q4,5,6 because if you change them to cmyk they will get values from Pantone Bridge
Rampage JVX, gmg DotProof, Harlequin, Isis, Preps, Pitstop, Full-auto Screen CTP, FinalProof, Epson 98, 48, Hp Z2100, HP 5500 SpinJet, HP 1050c, MassTransit, Rumpus, CommunigatePro, presses

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 38749
  • Gender: Male
    • B4Print.com
  • Gender: male
Re: Do you still use OS 9 or lower?
« Reply #17 on: October 03, 2007, 12:55:19 PM »
Not a problem. We just tell the customer Pantone has changed the mix if they complain. Nothing we can do about it. It's progress. Keep moving forward and not standing still. blah, blah, blah...

:o
Mac OS 11.5.2 Big Sur | Prinergy 9.0.1.125 | Adobe Creative Cloud 2021 | TWO Fuji CTP Units

I'm Sorry I Hurt Your Feelings When I Said You Were Stupid. I Honestly Thought You Already Knew