Skip to main content

Recent Topics

xx
Archiving Prinergy Jobs
by Joe
Today at 04:05:19 PM

clip
adware
by Joe
May 26, 2017, 02:51:55 PM

xx
3D Printing...The Old Kind with glasses.
by Farabomb
May 26, 2017, 12:33:35 PM

xx
Command Workstation Queues
by Grimace
May 26, 2017, 12:29:00 PM

xx
Option Drag not working
by Joe
May 25, 2017, 09:03:39 AM

xx

xx
Mail Houses
by Ear
May 24, 2017, 07:10:23 PM

clip

question
Kodak Prinergy Publish PDF
by DigiCorn
May 24, 2017, 05:01:47 PM

xx
Embedding fonts in a PDF
by DigiCorn
May 24, 2017, 12:51:40 PM

xx
Licensing update issue
by Joe
May 23, 2017, 06:54:18 PM

xx

xx

xx

xx
Two separate 8 page impo
by Joe
May 22, 2017, 04:13:47 PM

xx


Topic: Apogee Prepress 6 on Frontend OS 10.11.5 (Read 286 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
Apogee Prepress 6 on Frontend OS 10.11.5
 :question:  :question:  :question: Hopefully someone can help me.

I am running Apogee Prepress 6 and on my front end running the client 1.46 on a iMac running 10.6.8
I want to upgrade my Os to the latest 10.11.5 obviously I will need to upgrade my front end client but will it still be compatible with Prepress 6 or will i need to upgrade the client on my server as well ?
Is this even possible or will I need to upgrade my server as well.
The other work around is maybe a running a windows emulator within OS 10.11.5 and run the client within this?

Any help or ideas would be great