Recent

Author Topic: First Post! - Who's using the new update to Xenith (6.1.2)?  (Read 5557 times)

0 Members and 1 Guest are viewing this topic.

Offline geozinger

  • New Member
  • *
  • Posts: 20
First Post! - Who's using the new update to Xenith (6.1.2)?
« on: September 17, 2007, 03:35:57 PM »
First post in a new forum!

A forum for the seven of us who use Xenith!

Like the subject says, what's the good, bad and ugly of the update?

Thanks,
geozinger (George)

Offline Ear

  • Fiya wata
  • Supreme Ninja
  • ***
  • Posts: 16314
  • Gender: Male
  • Nice Marmot, Man
Re: First Post! - Who's using the new update to Xenith (6.1.2)?
« Reply #1 on: September 18, 2007, 12:21:47 PM »
Upgraded to 6.1.2 a couple of weeks ago complete with new box. It's pretty fast for the most part.

I think the only bad thing I have seen is with the new 2 bit screening for my Epson. We're talking 5 to 6 times slower. I called Xitron right away and they did a webex to try to figure it out. I spoke with a tech the next day and he said, "well, this is the first we've heard of it with over 50 installs" I said, "okay, but why is it slower" He said "I don't know if it's a real problem because it isn't in our database of known problems" I said, "well, it is now, isn't it!?!" Anyway, I finally got them to recognize that there is a problem and I am going back to the old 1 bit screening for now. It's WAY too fast paced at this shop to be waiting on anything. I just can't believe no one else has complained so far. Hmmmm... maybe they don't have the job volume or maybe the operators aren't very in tune with the system.

Other than that, it's better than bad.
"... profile says he's a seven-foot tall ex-basketball pro, Hindu guru drag queen alien." ~Jet Black