p01 Kansas City Southern
Skip to main content

Recent Topics

xx
Proofing for uncoated stocks - suggestions?
by david
May 25, 2018, 09:26:21 AM

clip
New press
by Slappy
May 24, 2018, 12:39:25 PM

xx

xx
PitStop 2018 just announced. Ships in April
by Joe
May 22, 2018, 01:37:18 PM

angry
Trouble with InD VDP
by delooch
May 21, 2018, 06:01:35 PM

xx
Adobe Creative Cloud Price Increases
by Joe
May 17, 2018, 05:48:25 PM

xx
PKG Installer Inspection
by Slappy
May 17, 2018, 01:36:00 PM

xx
Business Card order
by scottrsimons
May 16, 2018, 10:27:26 AM

xx
Ink saving,4d colour conversion
by danydany
May 16, 2018, 10:10:07 AM

clip
java and 3D Export
by Joe
May 15, 2018, 08:42:11 PM

xx
Individual Page Proofs
by Slappy
May 14, 2018, 11:12:05 PM

xx
Prinergy 1st Refines Questions
by DPSprint
May 14, 2018, 10:48:01 PM

xx
Xeikon Indigo toner press Iso standards
by danydany
May 14, 2018, 10:21:55 AM

Topic: Make punch mark not show up (Read 948 times) previous topic - next topic

Make punch mark not show up

Using Preps 7.5 in conjunction with Prinergy 7.5.

How can I make the punch mark disappear from my imposed output? We used to be able to just use a big offset (Punch Distance) in the template and it wouldn't show up, but now it is showing up and sometimes it shows in the work (like if I impose an 8.5x11 2up on 11x17 sheet).

I know there's a preference setting under the Output Tab to Display Punch Mark, but that doesn't really apply unless I'm outputting directly from Preps, which I'm not doing. I use Preps to create the template, and then use Prinergy to add signatures and output.
Prinergy 8.1.1.286 • Preps 8 (Not a fan) • SmartStream Designer

Build a man a fire, and he'll be warm for a night. But set a man on fire, and he'll be warm for the rest of his life!

Re: Make punch mark not show up

Reply #1
That preps preference is the one you want though of course you can't just change it in the Preps preferences. You will need to make the change in the 'PrepsPrinergy.cfg.template' located at: //your-prinergy-server/AraxiPreps/Profiles/PrepsPrinergy/PrepsPrinergy.cfg.template
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Make punch mark not show up

Reply #2
Did that. No go.
Prinergy 8.1.1.286 • Preps 8 (Not a fan) • SmartStream Designer

Build a man a fire, and he'll be warm for a night. But set a man on fire, and he'll be warm for the rest of his life!

Re: Make punch mark not show up

Reply #3
Hold on - might have spoken too soon. - didn't see the ".template" at the end of your path. I'll check that out.
Prinergy 8.1.1.286 • Preps 8 (Not a fan) • SmartStream Designer

Build a man a fire, and he'll be warm for a night. But set a man on fire, and he'll be warm for the rest of his life!

Re: Make punch mark not show up

Reply #4
OK, I looked at that file and there is a line that reads:
-PUNCHMARK:NO

But, the mark still shows. Any other ideas?
Prinergy 8.1.1.286 • Preps 8 (Not a fan) • SmartStream Designer

Build a man a fire, and he'll be warm for a night. But set a man on fire, and he'll be warm for the rest of his life!


Re: Make punch mark not show up

Reply #6
OK, I looked at that file and there is a line that reads:
-PUNCHMARK:NO

But, the mark still shows. Any other ideas?


Yes, make sure that '-PUNCHMARK:NO' is in both PrepsPrinergy.cfg and PrepsPrinergy.cfg.template. Just tried it. That worked for me.
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Make punch mark not show up

Reply #7
OK after a little experimenting...If you have that setting in both PrepsPrinergy.cfg and PrepsPrinergy.cfg.template and you impose from Prinergy rather than Preps you won't see the punch mark. But if you impose from Preps and print/save back into Prinergy, if the punch mark is showing in Preps, it will show on VPS/plates. So if you are imposing via Preps you need to turn the punch mark off in Preps preferences before you print/save back to Prinergy. Every time I go back to Preps it is turned back on.
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Make punch mark not show up

Reply #8
And some more experimenting. Preps kept having the mark as on when I would open if from Prinergy because I finally noticed that the setting was in my PrepsPrinergy.cfg.template twice. The first one was set to -PUNCHMARK:NO and the last line was set to -PUNCHMARK:YES. It appears it used the last one in the file. Reomoved and now it works the same from both Preps and Prinergy when imposing.
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Make punch mark not show up

Reply #9
I'm off all week, so I won't take another look at this for a while. It still wasn't working for me last time I tried (using all Prinergy, the only thing Preps proper is used for is creating the template).
Prinergy 8.1.1.286 • Preps 8 (Not a fan) • SmartStream Designer

Build a man a fire, and he'll be warm for a night. But set a man on fire, and he'll be warm for the rest of his life!

Re: Make punch mark not show up

Reply #10
I think if you make sure it is set to -PUNCHMARK:NO in both PrepsPrinergy.cfg and PrepsPrinergy.cfg.template (on the Prinergy Primary server) and make sure there isn't any extra -PUNCHMARK:YES in either of those files it should work. It worked for me last Friday anyway.
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

 

Re: Make punch mark not show up

Reply #11
I've run into this as well. Punch mark is set to no in the config files and in Preps (7). When we start Preps from Prinergy or print /import the .pjtf file the mark is not there. When we impose from Prinergy or import a .job the mark appears. Stumped....