Skip to main content

Recent Topics

xx
Acrobat bug report
by pspdfppdfxhd
February 18, 2018, 03:08:01 PM

xx
Setup for new EPSON
by david
February 16, 2018, 05:45:41 PM

xx
What is 'Mixed Ink Image' embedded in Illy CC?
by rickself
February 16, 2018, 12:23:27 PM

xx
Any Quite Imposing Users?
by DCurry
February 16, 2018, 08:24:17 AM

xx
In-House Mailing
by DigiCorn
February 15, 2018, 02:48:47 PM

clip
InDesign mail merge question
by Joe
February 14, 2018, 03:09:33 PM

question
Datarmerge in the same page
by DigiCorn
February 14, 2018, 01:22:08 PM

xx
Onyx RIPs on Mac?
by wonderings
February 14, 2018, 11:10:28 AM

xx
Prinect prepress interface for sale
by ppi4sale
February 14, 2018, 01:32:57 AM

xx
Cant move objects with mouse!
by mc hristel
February 13, 2018, 06:45:38 PM

xx
Oversize PDFs
by rickself
February 13, 2018, 03:12:47 PM

xx
Harmony Issues and Recommendations
by johnny_jay
February 12, 2018, 02:51:16 PM


Topic: Problem in Signa (Read 279 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
Problem in Signa
Hi...

I'm trying to impose 3 different booklets on one imposition.

They should be printing together, first plate signature 1 of each booklet 
2nd plate signature 2 of each booklet etc.

I'm preparing the first imposition choosing the plate and scheme i want, then i make a new product part not choosing a plate but only a scheme, and then when i drag drop the new product part scheme into the first product part plate, only the signature i drag'n drop gets to the plate...

Do i have to drag n drop EACH signa manually into place??????

I remember i had done something similar a couple of years ago, and somehow all the signa's of the second product part got into place accordingly  as soon as i placed the first one....

I' trying half an hour now and not getting anywhere....

Signa 11 here!

Thanks in advance!