Recent Posts

Pages: [1] 2 3 ... 10
1
Kodak Systems / Re: HP Designjet 1050c in Prinergy V6.1
« Last post by joaodaffonsojr on Today at 05:43:23 AM »
Thanks again Joe !
I´ll try and tell you later.
2
Kodak Systems / Re: HP Designjet 1050c in Prinergy V6.1
« Last post by Joe on April 17, 2019, 09:06:43 PM »
We don't have a license to print directly from within Prinergy to a printer/plotter. When proofing we had to send an output file (PDFs or one-bit tiffs) to a printer hot folder which the printer RIP would pick up and process print. But we do print directly to a laser printer for low res B&W proofs. The printer has to be installed on the Prinergy Primary server and shared. Then in the process template, under Device, you have to select "Absolute File or Printer" and then put the network path in the text box:

\\PrinergyServer\PrinterShare

If it is entered correctly and Prinergy can see it you won't get an error when you click out of the box. If it does give you an error either the printer info is not correct or Prinergy can't see it.
3
Kodak Systems / HP Designjet 1050c in Prinergy V6.1
« Last post by joaodaffonsojr on April 17, 2019, 08:47:40 PM »
Hello!

I´m trying to connect a plotter HP Designjet 1050c in Prinergy V6.1.

I installed the drivers already, but i couldn´t manage how to make it visable to process templates. I tryed to edit the 1050 template that comes with the system but didn´t worked.

How do I make the installed plotter visable to prinergy.

thanks !
4
Kodak Systems / Re: Run Workshop in a VM
« Last post by Joe on April 17, 2019, 08:20:59 PM »
Haven't tried it in a VM but...

I am running Mojave on my Mac and running Workshop 8.2. No issues at all. Is your issue that the installer for 8.2 won't run? Which it won't but you can copy Workshop over from another Mac and it will then run just fine.
5
Kodak Systems / Re: RBA rule to create a pageset
« Last post by joaodaffonsojr on April 17, 2019, 07:42:39 PM »
Well the auto select that i refer is to make signatures from a determinated imposition template !

I received a help to make "import the imposition" and worked.

but keeps importing all time ... in a infinitive loop ... how do I make to import just once ?

or stop import after the imposition is done ?

https://imgur.com/aj9AYna
6
Fujifilm XMF / Re: XMF Server and Power failure?
« Last post by AaronH on April 17, 2019, 03:20:44 PM »
Thats good news!
7
Kodak Systems / Run Workshop in a VM
« Last post by scottrsimons on April 17, 2019, 03:14:07 PM »
Anyone running Workshop in a VM on their Mac. Trying to get around the idea of having Kodak come in to upgrade our server to 8.3, just so we can run Indesign 2019 in Mojava (with the hopes of getting ride of the painful slowness). Thinking of upgrading the Mac to 10.14 Mojava, but Workshop 8.2 won't run on it, in my testing, so was thinking of running that on 10.13 High Sierra in a Parallels VM on the Mac. But everything I try to log into Workshop it crashes. It shouldn't be this difficult.
8
Fujifilm XMF / Re: XMF Server and Power failure?
« Last post by Tracy on April 17, 2019, 01:58:11 PM »
Just saw the post about the Raid Battery
Thanks Joe!
I think I will try my IT guy first!

Ok IT guy is going to get the battery and replace it!
He said It's not critical and I will be ok for a few days
If it takes awhile to get the battery, whew!

9
Fujifilm XMF / Re: XMF Server and Power failure?
« Last post by Tracy on April 17, 2019, 10:37:13 AM »
 :laugh:Considering it!
10
Fujifilm XMF / Re: XMF Server and Power failure?
« Last post by Joe on April 17, 2019, 10:11:04 AM »
I would call Fuji just so your boss can see why you might need a service contract when he gets the bill. But hey, I do these kinds of things just to be a PITA. YMMV...
Pages: [1] 2 3 ... 10