Recent

Author Topic: 8.6 rev 4  (Read 3162 times)

0 Members and 1 Guest are viewing this topic.

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 36762
  • Gender: Male
    • B4Print.com
8.6 rev 4
« on: July 30, 2008, 12:26:26 PM »
has been released. Can't find a change log at the DL center though.
Mac OS 10.14.6 Mojave | Prinergy 8.2 | Adobe Creative Cloud 2019 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Offline EmptyWords

  • Full Member
  • ***
  • Posts: 110
  • Gender: Male
Re: 8.6 rev 4
« Reply #1 on: July 30, 2008, 01:31:48 PM »
Joe,

I just went on the download center about an hour ago and pulled the change log, actually I am right now downloading the new version. Hope it runs better for us than 8.6 rev3 did, had to pull due to every other job crapping out at the rasterise sep module.
Esko/Artwork Odystar 4.1.1   Nexus 10.1   Neo 10.1.4
ArtPro/PowerStepper/PowerLayout 16.1.1   Kodak Preps 8.3
Hyphen ImpoProof 8400S    Oris ColorTuner 3/Epson 7900   Old Sherpa 24M
Presstek   Agfa Avalon   Xerox iGens & Versant 180s

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 36762
  • Gender: Male
    • B4Print.com
Re: 8.6 rev 4
« Reply #2 on: July 30, 2008, 01:39:46 PM »
Ahhh, there it is. Don't know how I missed that before.

What are you running Nexus on? Windows or Mac? On Win 2003 server I have not had that problem with 8.6 r3
Mac OS 10.14.6 Mojave | Prinergy 8.2 | Adobe Creative Cloud 2019 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Offline EmptyWords

  • Full Member
  • ***
  • Posts: 110
  • Gender: Male
Re: 8.6 rev 4
« Reply #3 on: July 30, 2008, 01:49:17 PM »
Running it on an Xserve, get two basic errors one about fonts, which always cropped up in version 8.5 and also another different error about locked files which just now surfaced in 8.6 rev 3.
Esko/Artwork Odystar 4.1.1   Nexus 10.1   Neo 10.1.4
ArtPro/PowerStepper/PowerLayout 16.1.1   Kodak Preps 8.3
Hyphen ImpoProof 8400S    Oris ColorTuner 3/Epson 7900   Old Sherpa 24M
Presstek   Agfa Avalon   Xerox iGens & Versant 180s

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 36762
  • Gender: Male
    • B4Print.com
Re: 8.6 rev 4
« Reply #4 on: July 30, 2008, 01:53:54 PM »
Good luck with rev 4 then. I don't see those issues in the change log. :angry:
Mac OS 10.14.6 Mojave | Prinergy 8.2 | Adobe Creative Cloud 2019 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Offline EmptyWords

  • Full Member
  • ***
  • Posts: 110
  • Gender: Male
Re: 8.6 rev 4
« Reply #5 on: July 30, 2008, 02:51:22 PM »
yea, I am hoping, I was e-mailing them with the errors from past versions, but they stopped responding after a while, guess if it keeps showing up with the newer versions, I will have to start a service call.
Esko/Artwork Odystar 4.1.1   Nexus 10.1   Neo 10.1.4
ArtPro/PowerStepper/PowerLayout 16.1.1   Kodak Preps 8.3
Hyphen ImpoProof 8400S    Oris ColorTuner 3/Epson 7900   Old Sherpa 24M
Presstek   Agfa Avalon   Xerox iGens & Versant 180s

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 36762
  • Gender: Male
    • B4Print.com
Re: 8.6 rev 4
« Reply #6 on: July 30, 2008, 02:56:35 PM »

yea, I am hoping, I was e-mailing them with the errors from past versions, but they stopped responding after a while, guess if it keeps showing up with the newer versions, I will have to start a service call.


Glad to hear it's not just me they start ignoring after awhile. :laugh:
Mac OS 10.14.6 Mojave | Prinergy 8.2 | Adobe Creative Cloud 2019 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 36762
  • Gender: Male
    • B4Print.com
Re: 8.6 rev 4
« Reply #7 on: July 31, 2008, 05:06:39 PM »
Okay, 8.6 rev 4 was there yesterday. Today I don't see it. Can anyone else still see it on the DL center?

Edit: Just talked to support. It's been pulled. They recommend not using it if you have already downloaded it.
« Last Edit: July 31, 2008, 06:21:02 PM by Joe »
Mac OS 10.14.6 Mojave | Prinergy 8.2 | Adobe Creative Cloud 2019 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Offline EmptyWords

  • Full Member
  • ***
  • Posts: 110
  • Gender: Male
Re: 8.6 rev 4
« Reply #8 on: August 06, 2008, 08:20:40 AM »
I checked the download center after I saw your posts @ "the other forum" it was there and I was able to download, I also checked it this a.m. and the option to download rev 4 is still there. I have been running the rev 4 now for about a week, so far so good, but I am still a bit nervous since several have stated that support have "pulled" rev 4. Makes me wonder exactly what cause the retraction.
Esko/Artwork Odystar 4.1.1   Nexus 10.1   Neo 10.1.4
ArtPro/PowerStepper/PowerLayout 16.1.1   Kodak Preps 8.3
Hyphen ImpoProof 8400S    Oris ColorTuner 3/Epson 7900   Old Sherpa 24M
Presstek   Agfa Avalon   Xerox iGens & Versant 180s

Offline whoami

  • Full Member
  • ***
  • Posts: 152
  • Gender: Male
  • It's not working...I'm going home
Re: 8.6 rev 4
« Reply #9 on: August 06, 2008, 10:52:34 AM »
has anyone tried using any device links with REV 4?  I have been having trouble with Rev 3 and 4 with device links not being recognized. 

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 36762
  • Gender: Male
    • B4Print.com
Re: 8.6 rev 4
« Reply #10 on: August 06, 2008, 12:22:00 PM »
Yeah, they have put rev 4 back up. I haven't heard anything back from support so I assume they got the LEN output and Shuttle problems fixed. Would have been nice to label it 8.6 rev 4.1 or something but they didn't.

whoami, device links for what?
Mac OS 10.14.6 Mojave | Prinergy 8.2 | Adobe Creative Cloud 2019 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Offline T

  • Full Member
  • ***
  • Posts: 117
    • Splatt Studios
Re: 8.6 rev 4
« Reply #11 on: August 07, 2008, 10:33:11 AM »
Rev 4 for me for about a week also with no problems.. :shocked:

Offline whoami

  • Full Member
  • ***
  • Posts: 152
  • Gender: Male
  • It's not working...I'm going home
Re: 8.6 rev 4
« Reply #12 on: August 07, 2008, 10:43:04 AM »

Yeah, they have put rev 4 back up. I haven't heard anything back from support so I assume they got the LEN output and Shuttle problems fixed. Would have been nice to label it 8.6 rev 4.1 or something but they didn't.

whoami, device links for what?



We usually use device links when we send to our HP machines or to our Epson. 

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 36762
  • Gender: Male
    • B4Print.com
Re: 8.6 rev 4
« Reply #13 on: August 07, 2008, 01:20:55 PM »
Ahhhh, I don't use device links so I can't help you there.

Thanks for the info T, I'm going to install it tonight. Web growth option is supposed to be working in Total RIP. Looking forward to resolving this issue after about 3 years of hair pulling.
Mac OS 10.14.6 Mojave | Prinergy 8.2 | Adobe Creative Cloud 2019 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.