p01 Kansas City Southern
Skip to main content

Recent Topics

xx

xx
PrePress/Printing Consultant?
by DigiCorn
March 19, 2019, 04:18:34 PM

xx
Dell PowerEdge R730 RAID
by Joe
March 19, 2019, 11:06:36 AM

xx
Corel back on the Mac
by Kermy812
March 19, 2019, 10:07:15 AM

xx

xx
PitStop 2018 - Action List Visualizer
by motormount
March 14, 2019, 01:33:26 PM

Topic: Rampage Version 13 and Yosemite (Read 1280 times) previous topic - next topic

Rampage Version 13 and Yosemite

Has anyone upgraded to a newer Mac and running OS Yosemite while still using RAMpage version 13? We're looking at upgrading to new computers as ours are 8 years old now and still running Snow Leopard. 

Re: Rampage Version 13 and Yosemite

Reply #1
I have Version 12 running on Mavericks so 13 should be fine on Yosemite. You will need to copy over your profiles for Trapit if you don't do an update so I'd do like I did.
Make a new partition on the drive and install yosemite on that. Copy over all your Rampage icc profiles to the Color sync folder in Application support. Thats about it. Networking may also be an issue depending on what server you are using. I turned off SMB and manually mounted the RSI and Jobs volumes via afp. I then added both shares into the startup folder so they mount when I start up or log in. Thats about it except one other thing to watch out for and thats application compatibility. Older versions of Pit Stop no longer work even though Acrobat does. Fonts could also be a problem as Apple changed the system font to a Helvetica variant and uses Helvetica Neue for Apple applications. This is why I did the partition, I can still keep Snow Leopard running the old stuff and I have a new OS for the Apps that won't run in SL. Dual booting can cause some issues, I've had hanging restarts, and a few other strange things happen with Yosemite so I wiped it and installed Mavericks instead. I haven't had anywhere near the issues with it that I did with Yosemite, But YMMV. Good luck.
OS10.6.8  OS10.10.5
Windows 10
Cannon C6000
Oce TDS 860
Kodak Digimaster 9110
Don't Crush That Dwarf, Hand Me the Pliers

Re: Rampage Version 13 and Yosemite

Reply #2
Have Rampage v13 build#70 with the 13.0b19 client.
Most of my stations are on 10.8.5 right now, but I have used the client on a 10.10.3 machine and didn't notice any problems.
Rampage 13.0 | Fuji Javelin CTP (Screen 8600z) | Hyphen IMPOproof w/2 Canon 8300s | Epson 9880 w/gmg DotProof and ProofControl | Preps 5.3 | Rumpus FTP | SM-74 presses | Bag o'/cheetos |