Recent

Author Topic: Make punch mark not show up  (Read 1405 times)

0 Members and 1 Guest are viewing this topic.

Offline DCurry

  • Ninja Member
  • *
  • Posts: 1804
  • Gender: Male
  • The jerk store called, and they're out of you.
Make punch mark not show up
« on: December 15, 2016, 01:25:27 PM »
Using Preps 7.5 in conjunction with Prinergy 7.5.

How can I make the punch mark disappear from my imposed output? We used to be able to just use a big offset (Punch Distance) in the template and it wouldn't show up, but now it is showing up and sometimes it shows in the work (like if I impose an 8.5x11 2up on 11x17 sheet).

I know there's a preference setting under the Output Tab to Display Punch Mark, but that doesn't really apply unless I'm outputting directly from Preps, which I'm not doing. I use Preps to create the template, and then use Prinergy to add signatures and output.
Prinergy 8.1.1.286 • Preps 8 (Not a fan) • SmartStream Designer

Build a man a fire, and he'll be warm for a night. But set a man on fire, and he'll be warm for the rest of his life!

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 36552
  • Gender: Male
    • B4Print.com
Re: Make punch mark not show up
« Reply #1 on: December 15, 2016, 03:12:10 PM »
That preps preference is the one you want though of course you can't just change it in the Preps preferences. You will need to make the change in the 'PrepsPrinergy.cfg.template' located at: //your-prinergy-server/AraxiPreps/Profiles/PrepsPrinergy/PrepsPrinergy.cfg.template
Mac OS 10.14.3 Mojave | Prinergy 8.2 | Adobe Creative Cloud 2019 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Offline DCurry

  • Ninja Member
  • *
  • Posts: 1804
  • Gender: Male
  • The jerk store called, and they're out of you.
Re: Make punch mark not show up
« Reply #2 on: December 16, 2016, 12:15:26 PM »
Did that. No go.
Prinergy 8.1.1.286 • Preps 8 (Not a fan) • SmartStream Designer

Build a man a fire, and he'll be warm for a night. But set a man on fire, and he'll be warm for the rest of his life!

Offline DCurry

  • Ninja Member
  • *
  • Posts: 1804
  • Gender: Male
  • The jerk store called, and they're out of you.
Re: Make punch mark not show up
« Reply #3 on: December 16, 2016, 12:16:10 PM »
Hold on - might have spoken too soon. - didn't see the ".template" at the end of your path. I'll check that out.
Prinergy 8.1.1.286 • Preps 8 (Not a fan) • SmartStream Designer

Build a man a fire, and he'll be warm for a night. But set a man on fire, and he'll be warm for the rest of his life!

Offline DCurry

  • Ninja Member
  • *
  • Posts: 1804
  • Gender: Male
  • The jerk store called, and they're out of you.
Re: Make punch mark not show up
« Reply #4 on: December 16, 2016, 01:53:21 PM »
OK, I looked at that file and there is a line that reads:
-PUNCHMARK:NO

But, the mark still shows. Any other ideas?
Prinergy 8.1.1.286 • Preps 8 (Not a fan) • SmartStream Designer

Build a man a fire, and he'll be warm for a night. But set a man on fire, and he'll be warm for the rest of his life!

Offline born2print

  • Post count: purtygood
  • Supreme Ninja
  • ***
  • Posts: 11815
  • Gender: Male
Re: Make punch mark not show up
« Reply #5 on: December 16, 2016, 02:16:46 PM »
Are you printing it from preps after you import, add marks, etc...?
Quote from: Tracy link=msg=301939 date=1534265274
I get back to my dept and I'm all bleep you and bleep this bleep :laugh:

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 36552
  • Gender: Male
    • B4Print.com
Re: Make punch mark not show up
« Reply #6 on: December 16, 2016, 02:23:14 PM »
Quote from: DCurry link=msg=286689 date=1481914401

OK, I looked at that file and there is a line that reads:
-PUNCHMARK:NO

But, the mark still shows. Any other ideas?



Yes, make sure that '-PUNCHMARK:NO' is in both PrepsPrinergy.cfg and PrepsPrinergy.cfg.template. Just tried it. That worked for me.
Mac OS 10.14.3 Mojave | Prinergy 8.2 | Adobe Creative Cloud 2019 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 36552
  • Gender: Male
    • B4Print.com
Re: Make punch mark not show up
« Reply #7 on: December 16, 2016, 02:39:49 PM »
OK after a little experimenting...If you have that setting in both PrepsPrinergy.cfg and PrepsPrinergy.cfg.template and you impose from Prinergy rather than Preps you won't see the punch mark. But if you impose from Preps and print/save back into Prinergy, if the punch mark is showing in Preps, it will show on VPS/plates. So if you are imposing via Preps you need to turn the punch mark off in Preps preferences before you print/save back to Prinergy. Every time I go back to Preps it is turned back on.
Mac OS 10.14.3 Mojave | Prinergy 8.2 | Adobe Creative Cloud 2019 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 36552
  • Gender: Male
    • B4Print.com
Re: Make punch mark not show up
« Reply #8 on: December 16, 2016, 02:51:19 PM »
And some more experimenting. Preps kept having the mark as on when I would open if from Prinergy because I finally noticed that the setting was in my PrepsPrinergy.cfg.template twice. The first one was set to -PUNCHMARK:NO and the last line was set to -PUNCHMARK:YES. It appears it used the last one in the file. Reomoved and now it works the same from both Preps and Prinergy when imposing.
Mac OS 10.14.3 Mojave | Prinergy 8.2 | Adobe Creative Cloud 2019 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Offline DCurry

  • Ninja Member
  • *
  • Posts: 1804
  • Gender: Male
  • The jerk store called, and they're out of you.
Re: Make punch mark not show up
« Reply #9 on: December 19, 2016, 06:38:16 PM »
I'm off all week, so I won't take another look at this for a while. It still wasn't working for me last time I tried (using all Prinergy, the only thing Preps proper is used for is creating the template).
Prinergy 8.1.1.286 • Preps 8 (Not a fan) • SmartStream Designer

Build a man a fire, and he'll be warm for a night. But set a man on fire, and he'll be warm for the rest of his life!

Offline Joe

  • Master of Nothing
  • Administrator
  • Ninja Warlord
  • *****
  • Posts: 36552
  • Gender: Male
    • B4Print.com
Re: Make punch mark not show up
« Reply #10 on: December 19, 2016, 06:53:45 PM »
I think if you make sure it is set to -PUNCHMARK:NO in both PrepsPrinergy.cfg and PrepsPrinergy.cfg.template (on the Prinergy Primary server) and make sure there isn't any extra -PUNCHMARK:YES in either of those files it should work. It worked for me last Friday anyway.
Mac OS 10.14.3 Mojave | Prinergy 8.2 | Adobe Creative Cloud 2019 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Offline Johny R

  • New Member
  • *
  • Posts: 5
Re: Make punch mark not show up
« Reply #11 on: December 20, 2016, 07:15:19 AM »
I've run into this as well. Punch mark is set to no in the config files and in Preps (7). When we start Preps from Prinergy or print /import the .pjtf file the mark is not there. When we impose from Prinergy or import a .job the mark appears. Stumped....