p01 Kansas City Southern
Skip to main content

Recent Topics

xx
InDesign Export to .txt
by Joe
Today at 06:51:59 PM

clip

xx
Only took 30 years
by Skryber
Today at 02:47:25 PM

xx
Metal Plate Hanging Tab Thingies
by Farabomb
Today at 02:23:14 PM

xx
Preflight for black text
by Tracy
Today at 12:13:02 PM

xx
Need a good scanner for Mac High Sierra
by DPSprint
October 16, 2018, 09:26:03 PM

clip

xx
Xmpie or Fusion Pro
by pspdfppdfxhd
October 15, 2018, 02:09:06 PM

xx
Acrobat excessive RAM usage
by Joe
October 12, 2018, 06:20:51 PM

xx

xx
Mac Email Client
by Joe
October 11, 2018, 02:01:39 PM

Topic: Option Drag not working (Read 1468 times) previous topic - next topic

Option Drag not working

Option Drag to copy isn't working on either of my Macs
anyone else experience this?

I think I'm breaking the computers

also holding down the shift key isn't constraining proportions

Re: Option Drag not working

Reply #1
Is this happening only in InDesign or is this happening in Finder or other apps as well?

Re: Option Drag not working

Reply #2
Mine works.... I hope you're not out of options, Tracy.  :rotf:
"... profile says he's a seven-foot tall ex-basketball pro, Hindu guru drag queen alien." ~Jet Black

Re: Option Drag not working

Reply #3
Mine works.... I hope you're not out of options, Tracy.  :rotf:

 :lmao:

 :facepalm:

Mine works too.
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Option Drag not working

Reply #4
It's a drag  :hello:
"... profile says he's a seven-foot tall ex-basketball pro, Hindu guru drag queen alien." ~Jet Black

Re: Option Drag not working

Reply #5
Kind of a Drag - Tracy's too young to remember that song.
No Facebook, no iAnything. What am I missing?
2009 Mac Mini, OSX 10.6

Re: Option Drag not working

Reply #6
Kind of a Drag - Tracy's too young to remember that song.

The Buckinghams!

https://www.youtube.com/watch?v=Hq1fpN1qWv8
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Option Drag not working

Reply #7
Yeah, baby!
No Facebook, no iAnything. What am I missing?
2009 Mac Mini, OSX 10.6


Re: Option Drag not working

Reply #9
Ha ha fuuuunnnyyy :tongue:

Only in Indesign, I will try and delete prefs and then reinstall

So deleting prefs I need to make sure I have my workspace and Printsettings?
anything else?

I don't think I've heard that song, but I did go thru a 50's music faze back in the day

Is that a 60's song? :laugh:

Re: Option Drag not working

Reply #10
1967 Tracy. I was 12...and apparently still am.
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Option Drag not working

Reply #11
Only in Indesign, I will try and delete prefs and then reinstall

So deleting prefs I need to make sure I have my workspace and Printsettings?
anything else?

I think deleting your prefs will delete your print settings but I don't think it affects workspaces. But save them both just to be sure because I'm not 100% sure of that.
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Option Drag not working

Reply #12
prefs won't delete, I think I need to reinstall

Re: Option Drag not working

Reply #13
Won't delete?
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Option Drag not working

Reply #14
found the problem, It was Web Root which I installed yesterday
there is a setting that's called Secure Keyboard Entry Mode
I unchecked it and all is fixed!
Yesterday was a bad day!