p01 Kansas City Southern
Skip to main content

Recent Topics

xx

xx
Data merge confusion
by Kermy812
Today at 12:38:51 PM

xx

clip
Rename PDF from text in PDF
by Kermy812
January 21, 2019, 11:33:10 AM

xx

xx
3 part NCR on an Indigo Press
by david
January 17, 2019, 01:50:01 PM

clip
XMF Color Path Organizer won't load on Safari
by DigiCorn
January 16, 2019, 03:01:23 PM

xx
Ink Rotation?
by AaronH
January 16, 2019, 01:36:24 PM

xx
New Windows 10 PC
by Joe
January 16, 2019, 08:23:07 AM

question
Best way to flatten a pdf ?
by mc hristel
January 15, 2019, 05:57:40 PM

Topic: Option Drag not working (Read 1650 times) previous topic - next topic

Option Drag not working

Option Drag to copy isn't working on either of my Macs
anyone else experience this?

I think I'm breaking the computers

also holding down the shift key isn't constraining proportions

Re: Option Drag not working

Reply #1
Is this happening only in InDesign or is this happening in Finder or other apps as well?

Re: Option Drag not working

Reply #2
Mine works.... I hope you're not out of options, Tracy.  :rotf:
"... profile says he's a seven-foot tall ex-basketball pro, Hindu guru drag queen alien." ~Jet Black

Re: Option Drag not working

Reply #3
Mine works.... I hope you're not out of options, Tracy.  :rotf:

 :lmao:

 :facepalm:

Mine works too.
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Option Drag not working

Reply #4
It's a drag  :hello:
"... profile says he's a seven-foot tall ex-basketball pro, Hindu guru drag queen alien." ~Jet Black

Re: Option Drag not working

Reply #5
Kind of a Drag - Tracy's too young to remember that song.
No Facebook, no iAnything. What am I missing?
2009 Mac Mini, OSX 10.6

Re: Option Drag not working

Reply #6
Kind of a Drag - Tracy's too young to remember that song.

The Buckinghams!

https://www.youtube.com/watch?v=Hq1fpN1qWv8
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Option Drag not working

Reply #7
Yeah, baby!
No Facebook, no iAnything. What am I missing?
2009 Mac Mini, OSX 10.6


Re: Option Drag not working

Reply #9
Ha ha fuuuunnnyyy :tongue:

Only in Indesign, I will try and delete prefs and then reinstall

So deleting prefs I need to make sure I have my workspace and Printsettings?
anything else?

I don't think I've heard that song, but I did go thru a 50's music faze back in the day

Is that a 60's song? :laugh:

Re: Option Drag not working

Reply #10
1967 Tracy. I was 12...and apparently still am.
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Option Drag not working

Reply #11
Only in Indesign, I will try and delete prefs and then reinstall

So deleting prefs I need to make sure I have my workspace and Printsettings?
anything else?

I think deleting your prefs will delete your print settings but I don't think it affects workspaces. But save them both just to be sure because I'm not 100% sure of that.
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Option Drag not working

Reply #12
prefs won't delete, I think I need to reinstall

Re: Option Drag not working

Reply #13
Won't delete?
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Option Drag not working

Reply #14
found the problem, It was Web Root which I installed yesterday
there is a setting that's called Secure Keyboard Entry Mode
I unchecked it and all is fixed!
Yesterday was a bad day!