p01 Kansas City Southern
Skip to main content

Recent Topics

xx
Preflight for black text
by Joe
Today at 10:34:31 AM

clip

xx
Acrobat excessive RAM usage
by Joe
October 12, 2018, 06:20:51 PM

xx

xx
Mac Email Client
by Joe
October 11, 2018, 02:01:39 PM

clip
Text moves when box is duped
by DCurry
October 10, 2018, 01:30:33 PM

xx
Font Management
by Joe
October 09, 2018, 05:30:47 PM

xx
Mojave (and Acrobat DC)
by Joe
October 09, 2018, 04:51:24 PM

xx
Export PDF reverse pages?
by wonderings
October 09, 2018, 01:08:09 PM

xx
Printing direct vs. spooling
by mattbeals
October 08, 2018, 02:01:48 PM

xx
He-e-elp! backsave please...
by DigiCorn
October 05, 2018, 01:57:26 PM

clip
Layers Versioning
by Slappy
October 04, 2018, 09:02:44 PM

xx
What is best Augmented Reality app / software
by Santa
October 04, 2018, 11:50:40 AM

xx
Xmpie or Fusion Pro
by pspdfppdfxhd
October 04, 2018, 08:35:43 AM

xx
New Windows 10 PC
by Slappy
October 03, 2018, 11:58:32 PM

Topic: Command WorkStation changing images (Read 283 times) previous topic - next topic

Command WorkStation changing images

2nd time this has bitten me now. On the previous issue, a 700+ page book randomly dropped images... the file was imposed 2-up, and sometimes images were missing on the left and sometimes on the right, but not the same images.

On the current issue, I imposed a 2-side letter fold brochure 12 x 18, but CWS took an image from the left panel and replaced an image on the cover with the same image, but only on one of the imposed brochures and not the second. It previewed correctly in the imposer, but not the rasterized .dbp file.

It looks like the workaround may be to save the imposed file as a pdf and not a dbp, but looking for a proper, permanent fix.
"I'm not addicted to cocaine. I just like the way it smells."
– Richard Pryor

“Always do sober what you said you'd do drunk. That will teach you to keep your mouth shut.”
― Ernest Hemingway

Re: Command WorkStation changing images

Reply #1
I have seen this happen once The image was weird in the file, possibly a rotation.
I didn't impose in CW tho, viewed ok just like you.

Re: Command WorkStation changing images

Reply #2
Can't say I have ever had that issue. I have had the issue with the colour going a bit wonky randomly. Turned out I had to uncheck the "Adobe PDF Print Engine Preferred"

Not sure if that could cause an issue with your file but might be worth a look at. I generally leave this turned on all the time but have had a rare few files that did not print correct with it selected.

Personally I prefer imposing offline and not using the CWS impose program. Works ok, but prefer my imposing software.

Re: Command WorkStation changing images

Reply #3
Funny, we've had a series of weird shit happening lately with CWS, on a fairly brand new install. I had a few imposed books drop entire pages (no preflight errors, nothing wonky in the files) and we were fighting abysmal transparency & gradient renderings. Finally one of those mid-level "techs" they send out before the real guys get involved suggested turning APPE off too, which seemed totally counter-intuitive.

Fixed everything.

Which leads me to wonder why they push APPE so hard if it's causing such erratic problems I honestly haven't seen since Postscript RIPs freaked out over LZW compression. reminds me, I have to follow up with them and ask if they have any reasoning about that nonsense.
A little diddie ‘bout black 'n cyan...two reflective colors doin’ the best they can.

Re: Command WorkStation changing images

Reply #4
Funny, we've had a series of weird shit happening lately with CWS, on a fairly brand new install. I had a few imposed books drop entire pages (no preflight errors, nothing wonky in the files) and we were fighting abysmal transparency & gradient renderings. Finally one of those mid-level "techs" they send out before the real guys get involved suggested turning APPE off too, which seemed totally counter-intuitive.

Fixed everything.

Which leads me to wonder why they push APPE so hard if it's causing such erratic problems I honestly haven't seen since Postscript RIPs freaked out over LZW compression. reminds me, I have to follow up with them and ask if they have any reasoning about that nonsense.

APPE is great in Prinergy. We don't have APPE on our Fiery RIP. Maybe that is a good thing. It costs $25K which is why we don't have it.
Mac OS 10.12 Sierra | Prinergy 7.5 | Adobe Creative Cloud 2017 | Two Luscher XPose 160 CTP units

Prepress: One who does precision guess work based on unreliable data provided by those of questionable knowledge.

Re: Command WorkStation changing images

Reply #5
APPE can be a really good thing, if it is tied in well with the system you are using. And you can actually control some of the things it is doing. If it is the little green man behind the curtain, good luck. I have not seen it nor used it with Fiery so I do not know. But I would look for settings for APPE in Fiery besides just turning it off, and even get the higher level tech guys out to find out why you paid for something you can not use.
Mac • Prinergy 8 • Preps 8 • RBA • Fusion Pro

"Your superior intellect is no match for our puny weapons!" - Homer J. Simpson

"Those who make you mad, control you."

 

Re: Command WorkStation changing images

Reply #6
That's exactly the discussion I'm having this week - if we paid extra for a feature that's behaving erratically, they can damned well disable it and refund some cash.
A little diddie ‘bout black 'n cyan...two reflective colors doin’ the best they can.