Recent

Author Topic: Greek character encoding for heidelberg toolbox vdp editor.  (Read 352 times)

0 Members and 1 Guest are viewing this topic.

Offline motormount

  • Full Member
  • ***
  • Posts: 110
  • Gender: Male
    • lightinblack.com
Greek character encoding for heidelberg toolbox vdp editor.
« on: August 29, 2019, 12:44:08 PM »
Hi all,

I runned into a serious problem.

If my excel-csv file contains english characters everything works fine.

When i try to make a vdp file with greek characters i get ''chinese'' instead.

I don't even know were to start from.

I thought that character encoding is standard unicode for all software lately and problems like this were over, but that's not the case.

Any kind of help would be appreciated, thanks in advance!   

Offline AaronH

  • Sr. Member
  • ****
  • Posts: 402
  • Gender: Male
Re: Greek character encoding for heidelberg toolbox vdp editor.
« Reply #1 on: August 29, 2019, 12:52:30 PM »
What version of Excel are you using?
Mac & Windows | XMF | Fiery | Oris

Offline david

  • WTF?
  • Global Moderator
  • Supreme Ninja
  • *****
  • Posts: 15105
  • Gender: Male
  • arrrrrrrggg....
Re: Greek character encoding for heidelberg toolbox vdp editor.
« Reply #2 on: August 29, 2019, 01:52:22 PM »
try this
Prepress guy - doin' jobs one at a time

Offline Tracy

  • Ninja Master
  • **
  • Posts: 7653
  • Gender: Female
Re: Greek character encoding for heidelberg toolbox vdp editor.
« Reply #3 on: August 29, 2019, 03:03:19 PM »
I work some files that have Japanese characters, unless I save it as a unicode.txt it doesn't work

I didn't know that was there David, let us know if Davids tip works!

Offline DigiCorn

  • Terrorizing humans since 1971
  • Supreme Ninja
  • ***
  • Posts: 14912
  • Gender: Male
  • There is no Dana, only Zul!
    • Clerks.
Re: Greek character encoding for heidelberg toolbox vdp editor.
« Reply #4 on: August 29, 2019, 03:49:40 PM »
I've seen that before here.

Usually it's because of a special character, like a é or a ñ

and sometimes just a return in the cell fucks things up

good luck with that
"Selling my soul would be a lot easier if I could just find it."
– Nikki Sixx

“Always do sober what you said you'd do drunk. That will teach you to keep your mouth shut.”
― Ernest Hemingway

Offline scottrsimons

  • Prepress/IT/Automation
  • Sr. Member
  • ****
  • Posts: 290
  • Gender: Male
  • 42
Re: Greek character encoding for heidelberg toolbox vdp editor.
« Reply #5 on: August 29, 2019, 04:27:24 PM »
You may also need to check your file format when saving out to CSV. I've had that sorta issue too before. Once I changed my CSV file to be "CSV UTF-8", and then made sure my software I was using to do the variable was told it was a UTF-8 file, everything worked out OK. It didn't become available in Excel until a newer version, but I don't know the version, just glad I have the newer version that has it.
Mac • Prinergy 8 • Preps 8 • RBA • Fusion Pro

"Your superior intellect is no match for our puny weapons!" - Homer J. Simpson

Offline motormount

  • Full Member
  • ***
  • Posts: 110
  • Gender: Male
    • lightinblack.com
Re: Greek character encoding for heidelberg toolbox vdp editor.
« Reply #6 on: August 31, 2019, 04:15:04 AM »
I've tried saving as utf with no luck, i'll give a try to david's setting ( hoping that is not already set this way )

I don't see any preferences of this tool inside acrobat, and i didn't find a general acrobat setting for imported text endoding....

Heidelberg's vdp editor only accepts csv files, but maybe i could save a unicode txt and change it to csv...
« Last Edit: August 31, 2019, 04:30:31 AM by motormount »

Offline motormount

  • Full Member
  • ***
  • Posts: 110
  • Gender: Male
    • lightinblack.com
Re: Greek character encoding for heidelberg toolbox vdp editor.
« Reply #7 on: August 31, 2019, 06:40:49 AM »
It wasn't the excel export but the ''character set'' option inside vdp editor.... :facepalm:

Thank you all anyway!